Jockey Journal Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
601 Posts
Discussion Starter · #1 ·
Ok, so here is the situation. I though my battery was going bad and it may just be that, but looking for other opinions, thinking about going batteryless so i want to make sure there is no other problems. t100r with boyer. one kick bike. save for checking the ac volts from the stator, if that checks then im planning on trying a sparks cap. i just want to make sure my battery is causing my current problem with stalling out.

after about ten minutes of riding, sometimes it will die at idle. say for instance at a stop sign. then i can start it back up with one kick, but have to keep it reving or it will just start and die. thing is, if i start it, rev it a bit, it will then hold idle again fine until it decides it wants to die again. sometimes that a minute later sometimes not for a while. no problems while riding at all.

i did try a sort of load test while it was idling, i turned on the headlight and engaged the brake light and it stayed idling. did it for about a minute and it was fine. if i run the same test with out the motor running with a volt meter i do notice it voltage does drop off and continue until i turn off the light and brake.

after riding the other day i checked the voltage and it was at 12.60. the battery will hold voltage for a while, the bike sat for two weeks and still had enough juice in the battery for a one kick start. so i know its holding more then 11v because of the boyer.

could the above be a sign of the coils starting to go because it only happens after running for a little while, or does it not happen like that.

hope my all over the place explanation explains the problem enough. any help is appreciated.
 

·
Registered
Joined
·
967 Posts
i"d bet on the coils bro...had one do the same shit to me several times..run like hell then start missing like it was outta gas and sputter then quit but start right back up and run and flutter..even rev up..but die at idle and still miss and sputter..ran good till it got warm..let her set for a few min and fire it back up...only thing used on the bike was the dual chrome coil,,,replaced it and never hand any more trouble..
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #3 ·
thanks drumrooster. do you , or anyone. know the ohm readings for the cylinder type 12v coils. ill give them a test. also i know how to test the hd type but on these single do i check the resistance while they're wired together? thanks
 
1 - 3 of 3 Posts
Top