Jockey Journal Forum banner
1 - 20 of 34 Posts

·
Registered
Joined
·
588 Posts
Discussion Starter · #1 ·
After firing this bike mid-summer, i noticed it making this high pitch pinging noise similar to a small bell. Here is a video of it and if you listen close you can here it. I have stethoscoped it numerous times and cannot seem to isolate where it is coming from. I installed a new cab today and now it can actually idle lower so it is much more noticeable. It has always done it since i had the bike and doesn't get louder when RPMs increase. It is only audible at idle. Any ideas?

I have checked the valve adjustments and they are still good, checked all the cases with a stethescope.


Any suggestions or diagnosis' ?
 

·
Registered
Joined
·
588 Posts
Discussion Starter · #5 ·
you got a gremlin bell by any chance,did a practical joker hide one somewhere?just a possibility.kinda shit I would do for a harmless joke
God i hope not. I thought it was my keys rattling so i took them off the ring but still .... nothing. It kinda drives me crazy but doesn't seem to affect anything so far.
 

·
Registered
Joined
·
978 Posts
If you've checked it out with a scope, and it seems to run good and pull strong, then you're probably OK. Is this a fresh mil??

I've got a little noise comin' outta Frankenstein that I can't track down too. I've scoped it, and checked and rechecked my lifters and what not.........nuthin'!
I can't imagine what else I can try so I'm gonna ride the hell outta it, until it tells me otherwise!!

I sometmes wonder if I'm alittle too sensative about the little sounds.
 

·
Registered
Joined
·
588 Posts
Discussion Starter · #8 ·
Yeah, I tried the screwdriver test too. I did it everywhere while the bike was at low idle. Nothing. The only idea I have so far came from a buddy of mine that called me and he thought maybe it was a jug fin(s) ringing from detonation. The weird thing is that I put the screwdriver on the fins and still couldnt hear it. Strange. It is possible that it is a harmless noise but I don't wanna find out what it is when I'm on the freeway at 65 MPH. The bike runs and rides fine so far but it's still in shakedown mode and I am trying to button up all the leaks and loose fasteners. There are no head steadies on the bike right at this moment because I recently pulled the head off to replace the gasket. I'm lost. Maybe that has something To do with it. I know about the hazards of running without them but haven't had it out on the street this year yet.

It is not a fresh rebuild. The bottom end e.g. Bearings, crank etc have about 2000 miles on them. I know the bike pretty well because the PO is a good friend of mine. Doesn't mean it was done right but I knew it ran when I got it. It bent a pushrod at really high speed because the valves were too tight. That's why he parked it.
 

·
Registered
Joined
·
2,220 Posts
My forwards rattle and squeek when they need oil.went crazy lookin for the squeek one day finally found it it was my shifter bouncin to the rythim of the bikes idle causein a squeek...
 

·
Registered
Joined
·
43 Posts
I can't hear any strange noise in the video but I think I may understand the noise you are talking about. Try a squirt bottle with some soapy water around the head gasket and exhaust clamps and look for bubbles.
With a fresh top end I do an initial head bolt torque down along with a couple of heat cycles and re-torque and then again at 500 miles. The noise could be slight exhaust leak.
 

·
Registered
Joined
·
944 Posts
Check the adjusters on the rocker clearances. If one or two of them seems to be adjusted a lot more than the others, it's probably the pushrod sitting on the outside of the button and physically hitting the top of the rockerbox at full lift.
It's not at all unusual to see those little circles pounded into the top of the boxes when you turn them over. If so, relocate the pushrod onto the button and it may quiet down some. Might want to check for pushrod tip damage and rod straightness while you're at it.

OR, it could be nothing, sounds like a typical aluminum pushrod Triumph to me, I put steel pushrods into my chop and was surprised how much quieter they are.
 

·
Registered
Joined
·
1,301 Posts
...I have a similar sound but I can hear it all the time
I put individual copper gaskets (that goes "inside" the combustion chambers not outside like the normal gaskets), and I think is one of the pistons hitting a little one of them.

just rebuilt and have only 520kms on it
 

·
Registered
Joined
·
588 Posts
Discussion Starter · #15 ·
I went and double checked and the pushrod tube is not shaking. It was the vibration of the fuel line in the sun. I shot it at A bad angle. Didn't really think much about it. I'll keep hunting. I may be pulling the head again to put some copper seal on it anyway. I'll investigate it further if I decide to pull it. I may just ride it and if it blows up .... It'll be a good excuse for a total rebuild. I'd like to get one or two seasons out of it before sinking that kind of money. Then again, there is no season here really. All year round. One year would be nice. Thanks for the suggestions. I'll keep everyone posted if I find it.
 

·
Registered
Joined
·
1,101 Posts
Had something similar recently and turned out to be a loose exhaust spigot. Check for that and make sure your exhaust pipes are mounted to the frame nice and solid!
 

·
Registered
Joined
·
128 Posts
Is it the gear rattlin around where the tach cable goes. thats the only thing that stood out to me or maybe a head steady like the double washer near the top ..... my .02
 

·
Registered
Joined
·
588 Posts
Discussion Starter · #18 ·
I scoped the Tach drive and it isnt that for sure. I wont have a chance to look at anything until maybe Saturday. Work is kickin my ass.

One of my exhaust spigots has come loose before .... ill have to check that too.
 

·
Registered
Joined
·
833 Posts
I assume you've checked all the nuts and bolts, like gas tank mounts, head steady's fender mounts etc?
Had a similar noise on my Norton and it turned out the rear fender was loose! COuld've sworn it was the top end, but found nothing with a scope.
 
1 - 20 of 34 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top