Jockey Journal Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
01 Sporty (883), Original Carb But has been Rejetted (American Eagle FlowJet), new plugs. 16k miles

No one knows what is causing this.

i am at a red light. I pull off in first. about 60% - 75% of 1st Gear the bike Lurches which feels like my main belt drive slips a few teeth.

ok..

so i pull up to the next light. i pay attention to my throttle and slow roll the throttle real smooth like. it does not do lurch. but as i approach the next red light (i live in dallas and u stop at every light cuz they are all red when you get there) it spits back out of the carb...

so i am thinking carb problems.

It never lurches as long as it is CHOCKED as well. so i am still thinking Carb probs. has anyone ever experienced this. everyone just shrugs and says sorry dude. i dont know.

 

· Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
has it been rejetted since the pipes were added? YES
has the air/fuel adjustment screw been played with yet? YES
has the primary chain been adjusted recently? NOPE
 

· Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
if i was in houston i would be bringing it to you.

noted. i will post my findings...

thanks
 

· Registered
Joined
·
11 Posts
Discussion Starter · #8 ·
the bike is under warranty. i got the extended warranty and the harley shop is saying it is the Tranny. hmmmmmm. says it is slipping out of first. possible? i will call "TurboRoadster" today.

scott
 

· Registered
Joined
·
11 Posts
Discussion Starter · #9 ·
conclusion:
it was the tranny. 1st gear and 3rd gear was "buggered". 1st being the worst. also had a bent shifting plate. whoever put the original 6,000 miles prior to me owning it didnt know that a clutch is used when shifting gears. bastard.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top