Jockey Journal Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
Looking for some insight on why a small amount but "some" of oil would be coming out of the exhaust ports after a top end rebuild on a panhead? Did not have oil there before rebuild. Not my ride or rebuild but at first looked like it was leaking between jugs and head but the motor is wet higher up out of the exuast ports noticed due to not a super tight pipe/exhaust port fit up. Let me know....
 

·
Banned
Joined
·
700 Posts
54Pan!

One common bad scenario is when carboned guides are beat back out of the heads without thorough cleaning, tearing grooves up the sides of the bores.

....Cotten
 

·
Registered
Joined
·
439 Posts
how new is the top end? if it's brand new it might take a little bit for the rings to seat and your getting a little blow by maybe?
 

·
Registered
Joined
·
103 Posts
At 800 miles everything shoud have ran in. I just went through this same deal. It was coming out of my exhaust as well as my spark plug holes. Long story short, bore was a fraction too big.
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #8 ·
Alright, well that is a nice start thanks fellas don't know what I'd do with out this place!! Ride on......
 

·
Registered
Joined
·
103 Posts
Pulled engine out and gave it back to builder. It had .020 pistons in it so it just got new rings and a little hone. Bad call on his part. Went to .030 pistons and everything is good now.
 
1 - 10 of 10 Posts
Top