Jockey Journal Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
884 Posts
Ed said:
I see the black Honda is back in his collection.
Is that a CM400? I had one I ran as a cafe for awhile, then chopped it and sold it. The engine can be made to think its bigger than it really is.

Cabbie, nice job.
 

·
Registered
Joined
·
287 Posts
Discussion Starter · #8 ·
Sorry the pics look like crap..I gotta work on that. Anyway, Nappy, thanks for re-doing that one pic for me. As for it running? Nope. No spark. Spent like 4 hours trying to figure it out on Sat...Pissin me off. Oh well, Ill get it together soon enough..

XCS
 

·
Registered
Joined
·
884 Posts
XCabbieS said:
Sorry the pics look like crap..I gotta work on that. Anyway, Nappy, thanks for re-doing that one pic for me. As for it running? Nope. No spark. Spent like 4 hours trying to figure it out on Sat...Pissin me off. Oh well, Ill get it together soon enough..

XCS
You running the dual output coils on it? I've heard rumors of the coils burning up easily. Just a thought.

Damn, this is starting to make me regret giving the XS carcass I had years ago, away.
 

·
Registered
Joined
·
287 Posts
Discussion Starter · #13 ·
ol_scratch said:
You running the dual output coils on it? I've heard rumors of the coils burning up easily. Just a thought.
Scratch,
The coil is one of the "Hi-Po" dual output coils... I think I fiugured it out though. I have a couple of leads run wrong, nothing major, but would keep it from getting spark.
XCS
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top