Jockey Journal Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
306 Posts
Discussion Starter #1
OK...So here is the issue that is making my fucking head pound. I am trying to lace up a 16 inch HD rim to my Triumph spooled rear hub. I have laced and relaced this God Damn thing like 6 times trying all variations of patterns/directions. Every time the hub is not centered...the sprocket side is off too much to the right. Can any one tell me how the lace this F'in thing before I bail it into the dumpster???

The spokes I am using are 20 61/2 inch and 20 6 3/4 inch. Are these even the right lengths? What length is supposed to go on what side of the rim if they are the right length?

I am going to take some Advil now and drink a Corona while I wait for one of you guys that knows what he is doing to kindly help me out.

Thanks in advance
 

·
Registered
Joined
·
331 Posts
Did you get them from Buchanan? I did the same thing to my BSA quick change hub. They sent me 2 different types of spokes also with no instructions. I called customer support and they put me on the phone with one of their wheel builders in the back. He set me straight.
I also used these two sites to get me started.

http://www.dansmc.com/spokewheels.htm
http://www.sheldonbrown.com/wheelbuild.html

Once I was done I took it to some random yamaha dealer and they trued it for me for $30.
 

·
Registered
Joined
·
840 Posts
I had trouble with mine too and I took in to the local shop. The guy laced it for me and it came out off center too. It,s too far to the left though. It doesn't line up perfect in the frame but it works without rubbing. The bike still goes down the road good and straight, no pull and it don't eat up tires so Fuck It ritght.
 
1 - 3 of 3 Posts
Top