Jockey Journal Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
568 Posts
Discussion Starter · #1 ·
What are you guys using for gaskets/gasket material..?

I've been lucky with the paper ones in most places, but the gasket at the cylinder bottom gets soaking wet all the time and it lets oil through...

Could it be that my pressure in the case is still a little too high (because of my crankcase vent going back into the oiltank), that it pumps out the oil at the cylinder bottom..?

We're going to perfectionize the crankcase vent this winter.... Anyways, please give me some tips of what gaskets to use..

Thanks!
 

·
Registered
Joined
·
1,620 Posts
Tilly, are your pushrod tubes still leaking? Could be just from that if they are? Since you're top end is the same as mine (except the displacement) I'm using the same gaskets and they're just the paper ones I believe. Wes actually mated up my cylinder block to my cases, but he should know either way.
Flyin' Dutchman said:
What are you guys using for gaskets/gasket material..?

I've been lucky with the paper ones in most places, but the gasket at the cylinder bottom gets soaking wet all the time and it lets oil through...

Could it be that my pressure in the case is still a little too high (because of my crankcase vent going back into the oiltank), that it pumps out the oil at the cylinder bottom..?

We're going to perfectionize the crankcase vent this winter.... Anyways, please give me some tips of what gaskets to use..

Thanks!
 

·
Registered
Joined
·
568 Posts
Discussion Starter · #3 ·
scootermcrad said:
Tilly, are your pushrod tubes still leaking? Could be just from that if they are? Since you're top end is the same as mine (except the displacement) I'm using the same gaskets and they're just the paper ones I believe. Wes actually mated up my cylinder block to my cases, but he should know either way.
I dunno... it could be that the oil just crawled all around the bottom of the cylinder, but it doesn't really look like it.

That front pushrod tube is a pain in the b*tt to get on there right... It went okay the first time... Every other time it just sucked. or the fitting on the TR6 head is too wide.... Because there is a little play on it. Mmmmmmmm......

I'm gonna mess with it soon...
 
1 - 3 of 3 Posts
Top