Jockey Journal Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
566 Posts
Discussion Starter · #1 ·
Iv'e had a 56 Pan/Shovel for 18 years. Iv'e gone thru the engine three times but this last time is driving me crazy. I rebuilt the lower end (new pin, bearings, wrist pin bushings, timken bearings and pinion bearings) Trued it with dial indicators to .0005-.001 runnout and set rod end play to specs. Ground the seats and installed ss intakes & nitrated exhaust valves, the guides were tight and I replaced the oil seals. Checked the rockers and shafts (they looked great) and shimmed the end play. The cylinders looked good so I honed them and used cast rings. I installed a Sifton 512 cam that I got of eBay and set the end play to specs. Rebuilt the lifter rollers and used hydralic lifter units. Found nothing out of the unusual durring the tear down and rebuild. It had a lot of miles on it and I wanted to ride to Sturgis again this year, I try to go every 2-3 years and have gone 5 times without any major problems. It's had what seems like Bad rocker rattle ever since. Go up hill with a load on it and all is quiet like it should be. Go down hill or on the flat and it rattles like crazy. Real Scarry. I don't like going around the block let alone to Sturgis. So Far Iv'e: Checked rocker arm condition and end play (good) Checked the lifters and cam lobes (good) Pulled to whole top end. Bored the cylinders installed new pistons and cast rings. Installed A Ram Jet rocker arm play kit. Pulled the hyd units and installed a Sifton solid lifter kit. Checked the timing and replaced the old manual dist with an auto advance unit. It rattles the same hot or cold and nothing Iv'e done has changed it one bit. Could the cam do this??? I never had this problem before the rebuild but I can't see why it would. I checked the cam with a dial indicator when I got it and it did have a little more lift and duration that my old FLH cam, But nothing that radical. Iv'e been building my own engines and worked in the shops doing the same for 35 years but this has me stumped!! Sturgis is getting Close!
 

· Registered
Joined
·
566 Posts
Discussion Starter · #5 ·
Plenty of oil to the top end. Loosened the crossover line before start up and kicked it over untill oil came out. Oil also comes out when this is done when running.
 

· Registered
Joined
·
566 Posts
Discussion Starter · #10 ·
Had the cylinders bored and used cast pistons and rings. The wrist pin holes used spiral rings. I like them a lot better than c-clips. I had the noise before and after this latest attempt and finding the noise. It sounded just like rocker rattle and happens under the same conditions. (all good under a load. Bad at cruise and decelaration). Rockers were shimmed origonaly and when I did the cylinders, I installed a Ram Jet rocker kit. It Didn't change anything. If the cam had too much lift and the rockers were hitting somewhere it would happen all the time. Iv'e got a buddy with a lot of earlier stuff and I'm going to grab an old stock cam and see what happens. Iv'e been riding it some and it just may show me where it's not happy at, but I hope I find it first!
 

· Registered
Joined
·
566 Posts
Discussion Starter · #13 ·
I retired, sold off all my stuff last Nov. bought a motorhome and trailer for the bikes and hit the road for parts unknown, so I don't have all my old parts anymore. I sure wish I still had my old stock H cam. Oh well I'll go dig in my buddies junk for one. Thats got to fix it as Iv'e already done most everything else. If it doesn't fix it, Dynamite comes to mind!
 

Attachments

· Registered
Joined
·
566 Posts
Discussion Starter · #15 ·
Had a flash back to the mid 70's when I worked in the shops. Harley had an issue with mismatched cam/pinion gears that made the things sound like a washing machine. The gears were color coded (yellow dot, blue dot, ect) Our shop did 6-8 of them. Although the early modlels never had this issue, the best I can remember, this shit all started when I installed this cam. So much for E-bay finds!! A friend with a local shop will sell me a new Crane Fire Ball 293 Hyd cam for $50 so I'll try that. Thanks for everyone getting involved. If it hadn't been for several post on gear lash and mismatched gears, I probably wouldn't have remembered about that. I'll pick up the cam thurs and put it in fri. I'll let you guys know how it works out. Thanks Again!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top