Jockey Journal Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2,574 Posts
Did it get stuck under load or did you just get it that way? Either way. . .

try to rock it loose If no go: then you might just have to start exploratory surgery. Pull the outer cover off, chances are whoever put it back in indexed the shifter cam-plate in the wrong place which led to an over rotation of the shifter camplate when they went to see if it got all the gears. Then they just left it for you. Depending on how they located the camplate opererating quadrant in relation to the shifter cam plate, you might have to pull out the trans and start over. Pre-units are easiest to index in fourth gear, depending on which shifter camplate you have. Some do not have the notch that allows you to index them in neutral.

There is also an outside chance someone mixed up the quadrants and camplates with a later model which would be a serious pain in the ass. Does the camplate operating quadrant have any discernable part numbers raised in the casting?
 

·
Registered
Joined
·
2,574 Posts
The gears and gear sets are not very diffrent pre-unit to unit. Same shafts, a unit 1963 will go right into a pre-unit box, etc. Some guys use the later gear sets to use the dual row primary chain, so it is mostly interchangeable.

If it is a runner, then most likely it is not what I said it was. I am thinking seriously worn shifter cam plate berhaps a bent shaft? Maybe it has lost a roller and gets stuck.
 
1 - 2 of 2 Posts
Top