BSA Wont Start - No Power after backfire - The Jockey Journal Board

Go Back   The Jockey Journal Board > General Discussion > The Board

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-22-2014, 06:42 PM   #1
PaulWallace
Junior Member
 
Join Date: Dec 2014
Location: Cape Cod Ma
Posts: 6
Default BSA Wont Start - No Power after backfire

Hi All,

Hears the situation - I just tore down a 1970 bsa lightning engine and totally rebuilt it. I got it back together and it fired right up. Pulled hard and everything felt good. The next day I took it down the street and it backfired and then I had no power. The headlight wouldn't even come on. I got it back home and pulled the fuse that comes off the negative on the battery and it was bad so I replaced it. Still no power.

I also smelled burning electrical right after it happened. I think something must have shorted out that caused it to backfire. I'm thinking that my wires coming off the stator may have been flipped as they are identical and I didn't know which way to re-connect them. It ran good so I figured they were all right (In hidsight this doesn't make any sense.)

Now when I have the trickle charger on the bike the volt meter on the headlight buries itself to the left (negative) and the trickle charger itself makes a buzzing sound (not comforting).

I'm also thinking that it could have something to do with the rectifier as it is the originaly unit.

Any insight/direction would be greatly appreciated.

Cheers,

~Paul
PaulWallace is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-22-2014, 06:54 PM   #2
Loffer
Senior Member
 
Loffer's Avatar
 
Join Date: Jan 2010
Location: WINSTON GA.
Posts: 3,187
Default

Sounds like a positive ground? Fuse on the negative side .. What type of igntion and coil are you running ? Pretty sure it doesn't matter what side of the stator or rectifier the wires are on of its 2 wire. I have only had rectifiers that don't regulate the voltage and pop headlihhts and such and the voltage gets high like up to 17 or higher . sounds like a short
Loffer is offline   Reply With Quote
Old 12-23-2014, 08:30 AM   #3
PaulWallace
Junior Member
 
Join Date: Dec 2014
Location: Cape Cod Ma
Posts: 6
Default Re: BSA Wont Start - No Power after backfire

Hey Loffer, thanks for the reply. It is a positive ground. Everything on the bike is stock.

Do you know of any common areas where a short could be occuring?

The thing that is most interesting is that the ammeter on the headlight gets pinned to the negative when I give the bike power. Makes me think that the current is flowing through the system in the wrong direction. I've heard of the zener diode going bad and reversing polarity.

I think I am going to order one of the Tympanium regulator/rectifiers and see if that makes a difference.

Thanks,

~Paul
PaulWallace is offline   Reply With Quote
 
Old 12-23-2014, 08:50 AM   #4
tgb3040
Senior Member
 
Join Date: Aug 2009
Location: Bestorp, Sweden
Posts: 128
Default Re: BSA Wont Start - No Power after backfire

The casualty might bee that it backfired because of a short circuit...
If so, the trouble shoot should be concentrated to the ignition part of the electrical system, and most likely to the low voltage side, maybe the ignition switch?
tgb3040 is offline   Reply With Quote
Old 12-23-2014, 09:05 AM   #5
Loffer
Senior Member
 
Loffer's Avatar
 
Join Date: Jan 2010
Location: WINSTON GA.
Posts: 3,187
Default

Zenier ... Sounds logical. I have little exp. With stock and positive grd. Bikes . I am surprised no one with the knowledge has chimed in yet. Like said already the pop may have come from the short of points or ign switch or something of that nature . I would start to check everything for continuity with a meter . sounds like your ground is bad or something to that effect .
Don't start buying parts yet. I'm sure someone here can help guide you thru
Also classic bike.biz has online manuals and parts guides to help with parts and repairs. You'll find it if you take the time and just have patience .

Last edited by Loffer; 12-23-2014 at 09:09 AM.
Loffer is offline   Reply With Quote
Old 12-23-2014, 06:12 PM   #6
PaulWallace
Junior Member
 
Join Date: Dec 2014
Location: Cape Cod Ma
Posts: 6
Default Re: BSA Wont Start - No Power after backfire

So I tested the rectifier with a multi-meter. Dans Motorcycle website said:

"To test the rectifier, hook up the ohmmeter leads to one of the wires and to the ground (mounting) stud. Note the reading you get. Now reverse the leads from the ohmmeter and note the reading again. The exact reading is not all that important, but there should be a big difference between the two if the diode is working right."

I found that the readings were the same both ways. I tested the other BSA that is running and this was not the case. So I know for sure that the rectifier is bad.

I'm going to give the tympanium a try. I will post my results.
PaulWallace is offline   Reply With Quote
Old 12-24-2014, 05:06 PM   #7
ogresdad
Senior Member
 
ogresdad's Avatar
 
Join Date: Apr 2009
Location: NorCal
Posts: 250
Default Re: BSA Wont Start - No Power after backfire

The Zener sounds to be shorted, when an over current instance occurs the regulator will cause the diode to conduct to ground to "bleed off" un-needed current. Just disconnect the Zener and see if it will fire.
ogresdad is offline   Reply With Quote
Old 12-24-2014, 08:29 PM   #8
denisj
Junior Member
 
Join Date: Dec 2014
Location: Sacramento, ca
Posts: 13
Default

Super common for an OIF Beezer to pinch the harness on the left side of the neck at the steering stop. I have 2 and both did the same thing. Strip back the sheath and take a look. Hope this helps
denisj is offline   Reply With Quote
Old 12-29-2014, 04:55 PM   #9
PaulWallace
Junior Member
 
Join Date: Dec 2014
Location: Cape Cod Ma
Posts: 6
Default Re: BSA Wont Start - No Power after backfire

Thanks for the replies everyone. I didn't see the last two posts until after I'd already given the tympanium a try. So here is what I found:

I wired it up, connected the battery and it immediatley blew the fuse coming off of the negative side of the battery. Something must be shorted out somewhere along the way.

The tympanium takes the zener diode out of the equation so I dont think it is/was the issue.

This isn't an OIF bike but I will take a look at the harness around the neck of the bike.

I encourage you to share any suggestions for me

Cheers!

~Paul
PaulWallace is offline   Reply With Quote
Old 12-29-2014, 05:01 PM   #10
Goldy
Senior Member
 
Goldy's Avatar
 
Join Date: Nov 2009
Location: Near Peggy's Cove, Nova Scotia
Posts: 1,374
Default Re: BSA Wont Start - No Power after backfire

you sure you are hooking the battery up with the correct polarity?
__________________
This too shall pass.
Goldy is offline   Reply With Quote
Old 12-29-2014, 05:46 PM   #11
PaulWallace
Junior Member
 
Join Date: Dec 2014
Location: Cape Cod Ma
Posts: 6
Default Re: BSA Wont Start - No Power after backfire

Okay, so I've got it sorted out.

Its a positive ground so the battery was in correctly.

I had left two wires connected to the zener diode grounded. I disconnected them from the diode and took them off the ground(redundant, I know) and I've got power without blowing fuses.

Kicked it over and it fired a few times. If it wasn't 30 degrees and dark out I'd continue but for now I am satisfied.

Thanks for the help. You'll probably hear from me soon.

Cheers.

~Paul
PaulWallace is offline   Reply With Quote
Reply

Tags
a65, no power

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 11:08 PM.