The Jockey Journal Board - View Single Post - Ironhead carb issues?
View Single Post
Old 10-13-2010, 09:06 AM   #1
dynamyk444
Junior Member
 
dynamyk444's Avatar
 
Join Date: Oct 2010
Location: Lancaster, PA
Posts: 10
Default Ironhead carb issues?

I'm now stumped by my kick only 73 Sporty's inability to start.
This problem has come on abruptly, not a history here. It will VERY occasionally pop a couple times but no ignintion.

Here's what I've checked so far- keep in mind this is my first go at really repairing her myself.


-Checked spark (2 month old Dyna electronic ignition plugs, wires and coil)- good
*Plugs do oil foul quickly, but I've been assuming thats because I need a top end rebuild.
-Checked gas- good
-Replaced battery- 12.5V
-Verified fuel to carb body- good

Pulled air filter and observed fuel squirt from the fitting near front toward the back in a kinda "gentle curve". It only squirts when the throttle is at apx 75%. No idea if that's normal?

The first time this happened, I went through my normal starting sequence then kicked the hell out it for 15 minutes. After I pulled and replaced the fuel line from the carb body it sputtered 2x. A couple more kicks and she fired up. I rode about 10 miles- she ran fine. I parked it for several hours, then tried again thinking I had cleared a fuel clog- same problem. This time it just wont come alive. It's popped only a couple times for me since.

The 50+ kicks I put on it drained the battery. As a precaution, I replaced it.
Although it's a bit hard to be sure, I'm fairly certain that the plugs are always dry. Also, I could swear I used to be able to "hear" the fuel squirting when I rolled the throttle before starting up. I hear nothing now?

She has a partially rebuilt Bendix carb with a very new accel pump.

I'm thinking my issue is the carb. Trouble is, I have zero clue what "normal" is supposed to look like with the fuel flow, etc.

Help....

Last edited by dynamyk444; 10-13-2010 at 09:48 AM.
dynamyk444 is offline   Reply With Quote